Bug (?) bascule graphiques Net-EV-SD-WSD en CG - Forum Xeester

Bug (?) bascule graphiques Net-EV-SD-WSD en CG

Plus d'informations
il y a 2 semaines 10 heures #26864 par sebzinzin
sebzinzin a créé le sujet : Bug (?) bascule graphiques Net-EV-SD-WSD en CG
Bonjour,

j'utilise Xeester depuis quelques années déjà (et j'en suis tout-à-fait satisfait pour ce que je sais faire sur une table de poker).
J'étais en train d'étudier mes courbes (EV, net, SD et WSD) sur les deux dernières semaines.

Après avoir visualisé ma courbe pour une limite (toutes les données), je sélectionne "15 derniers jours" et j'obtiens ce graphe (en ayant choisi "grouper par mains"):



Si, ensuite, je décoche (rapidement, avant rafraîchissement pour la première case cochée) les cases "SD" et "WSD", j'obtiens celui-ci :



On constate qu'il y a une sérieuse différence dans le résultat de l'EV et du net sur la droite des courbes. Bizarre.
Si je rafraîchis ce graphique (F5), j'obtiens alors celui-ci :



Ce graphique est compatible avec le premier, mais pas avec le deuxième (je précise que le deuxième, d'après mes chiffres, serait a priori "faux").
L'impression visuelle que j'ai, c'est que le deuxième graphique ne serait en fait que le "début" des deux autres, alors que le nombre de mains affiché ( enhaut à gauche, "X éléments" est le même pour les 3 graphes).

Je précise également que cette incohérence n'apparaît pas quand je choisis de "grouper par heure".

Y aurait-il un bug concernant l'échantillonnage des mains en mode "grouper par mains" et lorsqu'on coche / décoche SD et / ou WSD (je n'ai pas affiné davantage mon analyse, cela m'a déjà pris un petit moment) ?

NOTE de relecture : en regardant de plus près les graphiques, c'est une certitude : le nombre de mains compilées change, puisque le nombre maximum indiqué sur l'axe des abscisses change d'un graphique à l'autre....
J'espère que vous trouverez d'où cela vient et si j'ai fait une fausse manipulation.
Si bug il y a, ce n'est pas très grave, mais il faut alors le savoir et rafraîchir le graphe affiché après avoir coché / décoché une case...

Merci de votre retour,

cordialement,

sébastien
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 6 jours #26873 par ngba3287
ngba3287 a répondu au sujet : Bug (?) bascule graphiques Net-EV-SD-WSD en CG
Bonjour sebzinzin et bienvenue sur le forum,

Oui tu as raison ça se produit aussi pour moi de manière aléatoire en cochant ou décochant.

Disons qu'il faut bien vérifier le nombre de mains en haut à gauche qui lui est toujours bon et celui de l'axe des abscisses et taper F5 si besoin.

J'en informe le développement.

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 5 jours #26876 par sebzinzin
sebzinzin a répondu au sujet : Bug (?) bascule graphiques Net-EV-SD-WSD en CG
Ok, merci !

Bonne journée

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.262 secondes