Skip to main content

[résolu] HUD ne s'affiche pas

[résolu] HUD ne s'affiche pas a été créé par Talowa

il y a 1 an 5 mois #37261
Bonjour,

J'ai changé de Mac, j'ai retéléchargé xeester mais le HUD n'apparait plus sur les tables pocker. Tout le reste fonctionne parfaitement.
xeester autorisé dans sécurité et confidentialité enregistrement de l'écran.

Merci pour votre aide.

Connexion ou Créer un compte pour participer à la conversation.

Réponse de ngba3287 sur le sujet [résolu] HUD ne s'affiche pas

il y a 1 an 5 mois #37264
Bonjour Talowa et bienvenue sur le forum,

Tout d'abord :
Paramètres système > Sécurité et confidentialité > Accès complet au disque > Ajouter Xeester

Puis :
Depuis les derniers updates de MacOS qui posent problème pour beaucoup de logiciels,
Désormais il faut aussi rajouter Xeester dans :
Réglages Système>Confidentialité et Sécurité>Gestion des apps.
Si Xeester n'est pas présent le rajouter, puis l'activer (coche bleue) :



Une notification au lancement de Xeester a dû apparaître à ce sujet, pas forcément évident de le voir :



En cliquant sur ce message tu arriveras aussi dans Réglages Système>Confidentialité et Sécurité>Gestion des apps.

Dis-moi si çà résout ton problème ?
Modérateur

Connexion ou Créer un compte pour participer à la conversation.

Réponse de Talowa sur le sujet [résolu] HUD ne s'affiche pas

il y a 1 an 5 mois #37268
Bonjour Merci pour ta réponse rapide :)
J'ai ajouté xeester dans accès complet au disque

En revanche il n'y a pas "gestion des apps" dans confidentialité et sécurité (mac version 12.5)

Et lorsque j'ouvre xeester j'ai toujours le message "xeester server doesn't have thes screen recording permission"
alors qu'il apparaît bien dans enregistrement de l'écran.

Toujours pas de HUD sur les tables du coup.

Cordialement

Connexion ou Créer un compte pour participer à la conversation.

Réponse de rivaci sur le sujet [résolu] HUD ne s'affiche pas

il y a 1 an 5 mois #37269
Hello Talowa,
Va dans la rubrique Préférences système > Sécurité et confidentialité > Enregistrement de l'écran
Puis coche XeesterServer (tu devras redémarrer Xeester ensuite).

Connexion ou Créer un compte pour participer à la conversation.

Réponse de Talowa sur le sujet [résolu] HUD ne s'affiche pas

il y a 1 an 5 mois #37270
Merci beaucoup, çà a marché le HUD s'affiche enfin :)
bonne journée à toi :)
Les utilisateur(s) suivant ont remercié: rivaci

Connexion ou Créer un compte pour participer à la conversation.

Réponse de rivaci sur le sujet [résolu] HUD ne s'affiche pas

il y a 1 an 5 mois #37271
Parfait Talowa !
Bonne semaine :)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.922 secondes
Propulsé par Kunena

© 2011 - Xeester, tous droits réservés.