[résolu] Hud se lance mais sans résultat et session inexistante WINAMAX - Forum Xeester

[résolu] Hud se lance mais sans résultat et session inexistante WINAMAX

Plus d'informations
il y a 2 semaines 6 jours #26735 par GrindBrochet
GrindBrochet a créé le sujet : Hud se lance mais sans résultat et session inexistante WINAMAX
Bonjour,

Voici deux jours que cela dure, je ne comprends pas. Avant cela, tout fonctionnait très bien.

Je peux lancer le hud sur mes tables mais il ne fonctionne pas. Les nouveaux adversaires n'ont aucune stats et les anciens, leurs stats n'évoluent pas.
Quand je retourne sur XEESTER; ma session n'a pas été prise en compte. Elle existe mais avec 0 mains jouées.

Merci pour vos solutions

Cordialement

JC

Connexion ou Créer un compte pour participer à la conversation.

  • ngba3287
  • Portrait de ngba3287
  • Absent
  • Tournament Director
  • Tournament Director
Plus d'informations
il y a 2 semaines 4 jours #26740 par ngba3287
ngba3287 a répondu au sujet : Hud se lance mais sans résultat et session inexistante WINAMAX
Bonjour GrindBrochet et bienvenue sur le forum,


Apparemment tu n'as jamais :
Effectuer un backup dans Xeester (Démarrer > Gestion des backups > Faire une sauvegarde de...)

Ce qui aurait permis de repartir de ce point de sauvegarde pour résoudre ton problème rapidement.


Essaye la chose suivante:

Effectuer un backup dans Xeester (Démarrer > Gestion des backups > Faire une sauvegarde de...)


Puis, une fois la sauvegarde terminée,
Vérifier la liste des sessions pour voir si les dernières parties affichent "0 mains" et les supprimer :
(voir l'exemple)


Une fois terminé :

Réparer la base de données dans Xeester (Démarrer > Réparer la base de données)


Et pour finir :
Import > Importer les anciens fichiers non traités...




Si après ça le problème est réglé, refaire une sauvegarde:

Effectuer un backup dans Xeester (Démarrer > Gestion des backups > Faire une sauvegarde de...)

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.128 secondes