[résolu] HUD ne se synchro pas - Forum Xeester

[résolu] HUD ne se synchro pas

Plus d'informations
il y a 1 semaine 1 jour - il y a 1 semaine 1 jour #26767 par Diskett08
Diskett08 a créé le sujet : HUD ne se synchro pas
Bonjour,

J'ai qqs soucis avec Xeester depuis une semaine (mon ordi a planté chez moi suite aux attaques DDoS sur Wina en gros).
J'ai fait la procédure avec le backup etc mais ça ne marchait pas. J'ai donc desinstall/reinstall le log et ça fonctionne à nouveau.

Un seul pb, je joue en expresso, et le HUD se fige à un moment random de la partie.

.Par expl, supposons un nouveau joueur à ma table, le HUD peut s'arrêter aux données de la 7eme main, alors que nous sommes à la 16eme main.
.J'ajoute une photo en PJ pour mieux comprendre : le HUD a figé à 11 mains (chiffre orange entre parenthèse sur HUD) alors que la game s'est arrêtée main 17 (chiffre vert dans historique des mains)

Une idée pour résoudre ?cela ? Je ne sais plus quoi faire.
Je précise que j'ai bien coché "synchroniser les étiquettes" dans les options générales.

Merci
Pièces jointes :
Dernière édition: il y a 1 semaine 1 jour par Diskett08.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 1 jour #26770 par ngba3287
ngba3287 a répondu au sujet : HUD ne se synchro pas
Sans doute en fonction du format (les 11 mains doivent correspondre aux mains jouées à 3 joueurs, les 6 restantes aux mains jouées à 2 joueurs)
Vérifie tes Filtres de données du ou des HUD que tu utilises (voir l'exemple)
Dans ton cas il doit y avoir un filtre en fonction du nombre de joueurs.

En théorie on utilise 1 HUD pour le 3max et 1 HUD pour le HU (voir l'exemple)

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 1 jour #26773 par Diskett08
Diskett08 a répondu au sujet : HUD ne se synchro pas
Au top ! C'était exactement dans les filtres de données. Merci beaucoup

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.243 secondes