Hud à zéro si je mets "toutes les mains" mais bon si je mets "mains de la partie - Forum Xeester

Hud à zéro si je mets "toutes les mains" mais bon si je mets "mains de la partie

  • ouinamax77
  • Portrait de ouinamax77 Auteur du sujet
  • Absent
  • Monotableur
  • Monotableur
Plus d'informations
il y a 2 semaines 2 jours #26853 par ouinamax77
ouinamax77 a créé le sujet : Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
Bonsoir,

quand je fais une nouvelle partie, le hud fonctionne bien si je mets "les mains de la partie", donc sans historique
Par contre, si je veux un historique, donc en mettant "toutes les mains", là le hUD MET Zéro :unsure:

j'ai essayé sans reussite de faire ( supprimer les cessions à zéro (j'en ai trouvé une), puis réparé les données, puis import les anciens fichiers) ...

Où est le blem ?

merci
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 1 jour #26858 par ngba3287
ngba3287 a répondu au sujet : Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
Salut,

C'est ton HUD qui pose problème je ne sais pas pourquoi (je cherche),
En essayant un autre ça fonctionne bien avec "Toutes les mains" ?

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

  • ouinamax77
  • Portrait de ouinamax77 Auteur du sujet
  • Absent
  • Monotableur
  • Monotableur
Plus d'informations
il y a 2 semaines 1 jour #26859 par ouinamax77
ouinamax77 a répondu au sujet : Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
j'ai recréé un nouveau Hud, et là plus rien (il ne s'affiche même plus sur la table), quand j'essaie de visualiser un replayer quelque soit la main, il met une main et toujours la même

Peut on "reseter" tout xeester même si je perd toutes les mains et repartir sur un truc propre qui fonctionne ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 1 jour #26860 par ngba3287
ngba3287 a répondu au sujet : Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
Oui ta Base de données a un problème on ne peut pas review
Dommage que ta sauvegarde date du jour sinon on aurait pu repartir d'une Base de données plus ancienne qui fonctionne.

Donc oui tu peux réinstaller,

Réinstaller Xeester par dessus (donc sans le désinstaller) en choisissant:
  • Réinitialiser les données
  • Conserver les préférences utilisateur

En théorie tu devras importer à nouveau tes fichiers historiques en faisant :
Import > Importer les anciens fichiers non traités...


Les HUD ne seront pas supprimés donc possible que celui qui ne marchait pas ne marche toujours pas,
Je l'ai importé sur ma Base de données et il ne fonctionne pas mieux,
Alors que mes HUD fonctionnent bien en GoFast avec "Toutes les mains"

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

  • ouinamax77
  • Portrait de ouinamax77 Auteur du sujet
  • Absent
  • Monotableur
  • Monotableur
Plus d'informations
il y a 2 semaines 1 jour #26861 par ouinamax77
ouinamax77 a répondu au sujet : Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
Bonsoir,

alors j'ai bricoler un peu en refaisant "réparer", importer, ... mes review ne fonctionnent toujours pas mais miracle le nouveau Hud fonctionne sur les tables avec l'historiques ... (j'ai effacer l'ancien Hud qui ne fonctionnait pas)

j'espere que mon pb de review va se retablir ??

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 semaines 1 jour #26862 par ngba3287
ngba3287 a répondu au sujet : Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
Tu peux toujours tenter ce qui suit,

Réinstaller Xeester par dessus (donc sans le désinstaller) en choisissant:
  • Conserver les données
  • Conserver les préférences utilisateur


Si ça ne règle pas le problème de review il faudra faire comme indiqué précédemment :
www.xeester.com/fr/forum/le-hud/11911-hu...s-de-la-partie#26860

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.312 secondes