[résolu] HUD adversaires vides et ne se mettent pas à jour pendant la partie - Forum Xeester

[résolu] HUD adversaires vides et ne se mettent pas à jour pendant la partie

Plus d'informations
il y a 1 mois 4 jours #29534 par CAB-AK
CAB-AK a créé le sujet : HID adversaires vides et ne se mettent pas à jour pendant la partie
Bonjour,

Mon HUD a bien fonctionné pendant plusieurs mois (sur Winamax) , d'un coup le HUD s'est mis à ne plus fonctionner correctement, les étiquettes de mes adversaires restent vides, seule la mienne se met à jour.
Avez-vous une idée svp?

Merci

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 3 jours #29537 par ngba3287
ngba3287 a répondu au sujet : HID adversaires vides et ne se mettent pas à jour pendant la partie
Bonjour CAB-AK et bienvenue sur le forum,

[A faire quand tu ne joues pas]

Apparemment tu n'as jamais :
Effectuer un backup dans Xeester (Démarrer > Gestion des backups > Faire une sauvegarde de...)

Ce qui aurait permis de repartir de ce point de sauvegarde pour résoudre ton problème rapidement.

Essaye la chose suivante:
Effectuer un backup dans Xeester (Démarrer > Gestion des backups > Faire une sauvegarde de...)


Puis, une fois la sauvegarde terminée,
Vérifier la liste des sessions (en Tournois et en CashGame) pour voir si les dernières parties affichent "0 mains" et les supprimer, voir l'exemple :
www.xeester.com/fr/forum/le-hud/11476-resolu-hud?start=66#25393


Une fois terminé :
Réparer la base de données dans Xeester (Démarrer > Réparer la base de données)


Si après ça le problème est réglé, refaire une sauvegarde:
Effectuer un backup dans Xeester (Démarrer > Gestion des backups > Faire une sauvegarde de...)

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 2 jours #29542 par CAB-AK
CAB-AK a répondu au sujet : HID adversaires vides et ne se mettent pas à jour pendant la partie
Bonjour et merci,

Malheureusement cela n'a as fonctionné après un long moment de récupération de la base.
Toujours pareil les hud de mes adversaires sont vides

Je dois renouveler mon abonnement aujourd'hui du coup je ne sais pas si je le fais ....

Merci pour votre aide,
Arnaud

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 mois 2 jours #29543 par ngba3287
ngba3287 a répondu au sujet : HID adversaires vides et ne se mettent pas à jour pendant la partie
Salut,

Réinstaller Xeester par dessus (donc sans le désinstaller) en choisissant:
  • Réinitialiser les données
  • Conserver les préférences utilisateur

Puis une fois Xeester prêt à être utiliser, cliquer sur :
Import > Importer les anciens fichiers non traités...

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 4 jours - il y a 1 semaine 4 jours #29650 par CAB-AK
CAB-AK a répondu au sujet : HID adversaires vides et ne se mettent pas à jour pendant la partie
Bonjour,

J'ai effectué l'opération mais quand je regarde mes sessions (1351 sessions) elles sont toutes à 0 mains.
Je n sais plus comment m'en sortir sans perdre toutes mes données.

Merci pour votre aide,
Arnaud Caballé
Dernière édition: il y a 1 semaine 4 jours par CAB-AK. Raison: modification du texte

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 semaine 3 jours #29657 par ngba3287
ngba3287 a répondu au sujet : HID adversaires vides et ne se mettent pas à jour pendant la partie
Salut,

Quelle est ta configuration PC ?

Pour Connaître ta configuration PC : www.linternaute.com/hightech/guide-high-...n-de-mon-ordinateur/

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.173 secondes