[résolu] HUD ne fonctionne pas pour mes adversaires

  • mikael45190
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 7 mois 2 semaines #32635 par mikael45190
HUD ne fonctionne pas pour mes adversaires a été créé par mikael45190
Bonjour,

Depuis 2 jours, mon HUB fonctionne pour moi mais pas pour mes adversaires...

Quand la partie commence, la 1ere main est bien prise en compte, puis à partir de la 2eme main il se remet à 0, et il y reste...

Que se passe t'il ? Tout fonctionnat bien depuis des années.

Quant à mon HUD perso il fonctionne, il continue à s'actualiser à chaque mains.
Ai-je fais une mauvaise mapipulation dans le lobby de Xeester ?

Help me please !

En plus les Series viennent de commencer...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 2 semaines #32636 par ngba3287
Réponse de ngba3287 sur le sujet HUD ne fonctionne pas pour mes adversaires
Bonjour mikael45190 et bienvenue sur le forum,

[A faire quand tu ne joues pas]

Apparemment tu n'as jamais fait de sauvegarde (backup),
Ce qui aurait permis de repartir de ce point de sauvegarde pour résoudre ton problème rapidement.

Essaye la chose suivante:
Effectuer un backup dans Xeester (Démarrer > Gestion des backups > Faire une sauvegarde de...)


Puis, une fois la sauvegarde terminée,
Vérifier la liste des sessions (en Tournois et en CashGame) pour voir si les dernières parties affichent "0 mains" et les supprimer, voir l'exemple :
www.xeester.com/fr/forum/le-hud/11476-resolu-hud?start=66#25393


Une fois terminé :
Réparer la base de données dans Xeester (Démarrer > Réparer la base de données)


Et pour finir (uniquement si des parties ont été supprimées avec "0 mains") :
Import > Lancer l'import...

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

  • mikael45190
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 7 mois 2 semaines #32637 par mikael45190
Réponse de mikael45190 sur le sujet HUD ne fonctionne pas pour mes adversaires
Merci de votre retour.

Hélas, je n'ai pas attendu et j'ai re télécharger Xeester, du cela fonctionne maintenant mais j'ai perdu 99% des données !

Comment importer toutes mes mains de nouveau svp ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 2 semaines #32638 par ngba3287
Réponse de ngba3287 sur le sujet HUD ne fonctionne pas pour mes adversaires
En cliquant sur :
Import > Importer les anciens fichiers non traités...

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

  • mikael45190
  • Auteur du sujet
  • Hors Ligne
  • Nouveau membre
  • Nouveau membre
Plus d'informations
il y a 7 mois 2 semaines #32639 par mikael45190
Réponse de mikael45190 sur le sujet HUD ne fonctionne pas pour mes adversaires
J'ai réussi à retrouver mon logiciel Xeester initial.

Et en suivant vos instructions, ça fonctionne de nouveau !

Merci beaucoup pour votre réactivité.

Par contre il me manque mes gains d'hier soir dans les stats, je dois faire une demande à Winamax pour récupérer les données d'hier lorsque le tracker ne fonctionnait plus ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 mois 2 semaines #32643 par ngba3287
Réponse de ngba3287 sur le sujet HUD ne fonctionne pas pour mes adversaires
Si quand tu cliques sur :
Import > Lancer l'import
Ils n'apparaissent pas,
Il faut donc les récupérer directement via Winamax.

Exemple pour récupérer les fichiers historiques :
www.xeester.com/fr/component/kunena/conf...inamax?start=6#11612

Modérateur

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.178 secondes