[solved] HUD isnt working after subscription - Forum Xeester

[solved] HUD isnt working after subscription

  • caillouvic
  • caillouvic's Avatar Topic Author
  • Offline
  • Monotableur
  • Monotableur
More
3 weeks 6 hours ago #32832 by caillouvic
caillouvic created the topic: HUD isnt working after subscription
Hello, yesterday I subscriped from my free trial to micro. I changed nothing, I can see my HUD on the table with all options i used but its not working/counting the statistic. I checked everything, options on pokerstars are the same etc.

Thanks for helping.

Please Log in or Create an account to join the conversation.

More
3 weeks 4 hours ago #32834 by ngba3287
ngba3287 replied the topic: HUD isnt working after subscription
Welcome caillouvic,

[To do when you're not playing]

Apparently you've never:
Make a backup in Xeester (Start > Backups management... > Backup DESKTOP-XXXXXXX...)


Which would have made it possible to restart from this point of safeguard to solve your problem quickly.


Try this :

Make a backup in Xeester (Start > Backups management... > Backup DESKTOP-XXXXXXX...)


Then, once the backup is completed,
Check the list of sessions to see if the last parts show "0 hands" and delete them:
(see example)


Once finished :

Repair the database in Xeester (Start > Repair the database)


And to finish :
Import> Import old untreated files ...




If after that the problem is fixed, make a new backup:

Make a backup in Xeester (Start > Backups management... > Backup DESKTOP-XXXXXXX...)

Modérateur

Please Log in or Create an account to join the conversation.

  • caillouvic
  • caillouvic's Avatar Topic Author
  • Offline
  • Monotableur
  • Monotableur
More
2 weeks 5 days ago #32855 by caillouvic
caillouvic replied the topic: HUD isnt working after subscription
Its working now, thank you!

Please Log in or Create an account to join the conversation.

Time to create page: 0.233 seconds