Hud à zéro si je mets "toutes les mains" mais bon si je mets "mains de la partie - Forum Xeester

Hud à zéro si je mets "toutes les mains" mais bon si je mets "mains de la partie

  • ouinamax77
  • ouinamax77's Avatar Topic Author
  • Away
  • Monotableur
  • Monotableur
More
2 weeks 2 days ago #26853 by ouinamax77
ouinamax77 created the topic: Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
Bonsoir,

quand je fais une nouvelle partie, le hud fonctionne bien si je mets "les mains de la partie", donc sans historique
Par contre, si je veux un historique, donc en mettant "toutes les mains", là le hUD MET Zéro :unsure:

j'ai essayé sans reussite de faire ( supprimer les cessions à zéro (j'en ai trouvé une), puis réparé les données, puis import les anciens fichiers) ...

Où est le blem ?

merci
Attachments:

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #26858 by ngba3287
ngba3287 replied the topic: Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
Salut,

C'est ton HUD qui pose problème je ne sais pas pourquoi (je cherche),
En essayant un autre ça fonctionne bien avec "Toutes les mains" ?

Modérateur

Please Log in or Create an account to join the conversation.

  • ouinamax77
  • ouinamax77's Avatar Topic Author
  • Away
  • Monotableur
  • Monotableur
More
2 weeks 1 day ago #26859 by ouinamax77
ouinamax77 replied the topic: Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
j'ai recréé un nouveau Hud, et là plus rien (il ne s'affiche même plus sur la table), quand j'essaie de visualiser un replayer quelque soit la main, il met une main et toujours la même

Peut on "reseter" tout xeester même si je perd toutes les mains et repartir sur un truc propre qui fonctionne ?

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #26860 by ngba3287
ngba3287 replied the topic: Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
Oui ta Base de données a un problème on ne peut pas review
Dommage que ta sauvegarde date du jour sinon on aurait pu repartir d'une Base de données plus ancienne qui fonctionne.

Donc oui tu peux réinstaller,

Réinstaller Xeester par dessus (donc sans le désinstaller) en choisissant:
  • Réinitialiser les données
  • Conserver les préférences utilisateur

En théorie tu devras importer à nouveau tes fichiers historiques en faisant :
Import > Importer les anciens fichiers non traités...


Les HUD ne seront pas supprimés donc possible que celui qui ne marchait pas ne marche toujours pas,
Je l'ai importé sur ma Base de données et il ne fonctionne pas mieux,
Alors que mes HUD fonctionnent bien en GoFast avec "Toutes les mains"

Modérateur

Please Log in or Create an account to join the conversation.

  • ouinamax77
  • ouinamax77's Avatar Topic Author
  • Away
  • Monotableur
  • Monotableur
More
2 weeks 1 day ago #26861 by ouinamax77
ouinamax77 replied the topic: Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
Bonsoir,

alors j'ai bricoler un peu en refaisant "réparer", importer, ... mes review ne fonctionnent toujours pas mais miracle le nouveau Hud fonctionne sur les tables avec l'historiques ... (j'ai effacer l'ancien Hud qui ne fonctionnait pas)

j'espere que mon pb de review va se retablir ??

Please Log in or Create an account to join the conversation.

More
2 weeks 1 day ago #26862 by ngba3287
ngba3287 replied the topic: Hud à zéro si je mets "toutes les mains" mais bon si je mets "mai
Tu peux toujours tenter ce qui suit,

Réinstaller Xeester par dessus (donc sans le désinstaller) en choisissant:
  • Conserver les données
  • Conserver les préférences utilisateur


Si ça ne règle pas le problème de review il faudra faire comme indiqué précédemment :
www.xeester.com/fr/forum/le-hud/11911-hu...s-de-la-partie#26860

Modérateur

Please Log in or Create an account to join the conversation.

Time to create page: 0.193 seconds